summaryrefslogtreecommitdiffstats
path: root/package/openwrt/libnvram/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/openwrt/libnvram/Makefile')
-rw-r--r--package/openwrt/libnvram/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/openwrt/libnvram/Makefile b/package/openwrt/libnvram/Makefile
index d109a1748..5d828b135 100644
--- a/package/openwrt/libnvram/Makefile
+++ b/package/openwrt/libnvram/Makefile
@@ -44,7 +44,7 @@ $(TARGET_DIR)/usr/lib/libnvram.so: $(PKG_BUILD_DIR)/libnvram.so
$(TARGET_DIR)/usr/sbin/nvram: $(PKG_BUILD_DIR)/nvram
mkdir -p $(TARGET_DIR)/usr/sbin
- install -m 644 $< $@
+ install -m 755 $< $@
$(STRIP) $@
compile: $(PKG_BUILD_DIR)/libnvram.so $(PKG_BUILD_DIR)/nvram