summaryrefslogtreecommitdiffstats
path: root/openwrt/target/squashfs
diff options
context:
space:
mode:
Diffstat (limited to 'openwrt/target/squashfs')
-rw-r--r--openwrt/target/squashfs/Makefile.in2
-rw-r--r--openwrt/target/squashfs/squashfsroot.mk2
2 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/squashfs/Makefile.in b/openwrt/target/squashfs/Makefile.in
index 87ad9df53..e3e10066e 100644
--- a/openwrt/target/squashfs/Makefile.in
+++ b/openwrt/target/squashfs/Makefile.in
@@ -1,3 +1,3 @@
ifeq ($(strip $(BR2_TARGET_ROOTFS_SQUASHFS)),y)
-TARGETS+=squashfsroot openwrt-image
+TARGETS+=squashfsroot openwrt-image-squashfs
endif
diff --git a/openwrt/target/squashfs/squashfsroot.mk b/openwrt/target/squashfs/squashfsroot.mk
index 3fe121234..fce71643f 100644
--- a/openwrt/target/squashfs/squashfsroot.mk
+++ b/openwrt/target/squashfs/squashfsroot.mk
@@ -57,4 +57,4 @@ openwrt-gs-code.bin.squashfs: openwrt-linux.trx.squashfs
openwrt-g-code.bin.squashfs: openwrt-gs-code.bin.squashfs
sed -e "1s,^W54S,W54G," < openwrt-gs-code.bin.squashfs > openwrt-g-code.bin.squashfs
-openwrt-image: openwrt-g-code.bin.squashfs
+openwrt-image-squashfs: openwrt-g-code.bin.squashfs