summaryrefslogtreecommitdiffstats
path: root/openwrt
diff options
context:
space:
mode:
authorwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-10-02 23:14:59 +0000
committerwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-10-02 23:14:59 +0000
commite3a04efbaa009b47aabc92708c9a686af0136ba9 (patch)
treef0852d859aee0e7473670e1cf8d6d0265488be39 /openwrt
parentc8db3cee25f75a373d7bb31fc27db7bd1bd9f893 (diff)
fix dependency for vfat kernel modules
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2033 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt')
-rw-r--r--openwrt/target/linux/linux-2.6/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/openwrt/target/linux/linux-2.6/Makefile b/openwrt/target/linux/linux-2.6/Makefile
index b86224fa9..0206c62ff 100644
--- a/openwrt/target/linux/linux-2.6/Makefile
+++ b/openwrt/target/linux/linux-2.6/Makefile
@@ -134,7 +134,8 @@ $(eval $(call KMOD_template,HFSPLUS,hfsplus,\
$(eval $(call KMOD_template,VFAT,vfat,\
$(MODULES_DIR)/kernel/fs/vfat/vfat.ko \
$(MODULES_DIR)/kernel/fs/fat/fat.ko \
-,CONFIG_VFAT_FS,,30,fat vfat))
+ $(MODULES_DIR)/kernel/fs/nls/nls_base.ko \
+,CONFIG_VFAT_FS,,30,nls_base fat vfat))
$(eval $(call KMOD_template,CRYPTO,crypto,\
$(MODULES_DIR)/kernel/crypto/*.ko \
))