summaryrefslogtreecommitdiffstats
path: root/openwrt
diff options
context:
space:
mode:
authorwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-06-11 11:35:28 +0000
committerwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-06-11 11:35:28 +0000
commitd2b61a7dc42d7c0068bd2b62102cb7428933ea6a (patch)
tree2838db330b2f211629badb04c15434fb2c80a7be /openwrt
parentd46a9282385f4d1a1723a7b44b5fcd7fe2d47353 (diff)
fix symlink
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@1198 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt')
-rw-r--r--openwrt/toolchain/gdb/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/toolchain/gdb/Makefile b/openwrt/toolchain/gdb/Makefile
index aa7f1263d..85dfa7164 100644
--- a/openwrt/toolchain/gdb/Makefile
+++ b/openwrt/toolchain/gdb/Makefile
@@ -48,8 +48,8 @@ $(GDB_CLIENT_DIR)/gdb/gdb: $(GDB_CLIENT_DIR)/.configured
$(TARGET_CROSS)gdb: $(GDB_CLIENT_DIR)/gdb/gdb
install -c $(GDB_CLIENT_DIR)/gdb/gdb $(TARGET_CROSS)gdb
- ln -fs ../../bin/$(REAL_GNU_TARGET_NAME)-gdb \
- $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/bin/gdb
+ cd $(STAGING_DIR)/bin && \
+ ln -fs $(GNU_TARGET_NAME)-gdb $(REAL_GNU_TARGET_NAME)-gdb
source: $(DL_DIR)/$(GDB_SOURCE)
prepare: $(GDB_DIR)/.patched