summaryrefslogtreecommitdiffstats
path: root/openwrt
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-05-19 21:21:43 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-05-19 21:21:43 +0000
commit05191c0943893f982a44a562d4cd3921dac518cc (patch)
tree71038c046db761331ea539c2bb135c3d1b5cc847 /openwrt
parent2e44ce533da6b2fb1ae5c8471aaf21db86783ada (diff)
Add missing .configured target that caused superfluous package rebuild
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@972 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt')
-rw-r--r--openwrt/package/snort/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/openwrt/package/snort/Makefile b/openwrt/package/snort/Makefile
index 6db6636c9..c58fa75e8 100644
--- a/openwrt/package/snort/Makefile
+++ b/openwrt/package/snort/Makefile
@@ -142,8 +142,11 @@ $(eval $(call PKG_build,SNORT_MYSQL,snort-mysql,$(PKG_VERSION)-$(PKG_RELEASE),$(
$(eval $(call PKG_build,SNORT_PGSQL,snort-pgsql,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
$(eval $(call PKG_build,SNORT_CUSTOM,snort-custom,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
+$(PKG_BUILD_DIR)/.configured:
+ touch $@
+
$(PKG_BUILD_DIR)/.built: $(BUILD_TARGETS)
- touch $(PKG_BUILD_DIR)/.built
+ touch $@
$(PKG_BUILD_DIR)/.installed: $(PKG_BUILD_DIR)/.built
mkdir -p $(PKG_INSTALL_DIR)