summaryrefslogtreecommitdiffstats
path: root/openwrt/target/lzma/Makefile
diff options
context:
space:
mode:
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
commit475e0d886041b4345585e13f0c04bcb9af0c0c5a (patch)
tree1cee9cdbc46a10aace75d7ad9775d35a13e3c3ff /openwrt/target/lzma/Makefile
parent5ef7471191922d05b08e520a05f4a7daeb22754b (diff)
change cp to $(CP)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3112 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/lzma/Makefile')
-rw-r--r--openwrt/target/lzma/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/lzma/Makefile b/openwrt/target/lzma/Makefile
index 8969e3d24..6e846c31c 100644
--- a/openwrt/target/lzma/Makefile
+++ b/openwrt/target/lzma/Makefile
@@ -32,7 +32,7 @@ $(LZMA_DIR)/.built: $(LZMA_DIR)/.unpacked
touch $@
lzma: $(TARGETS)
- cp -f $^ $(LZMA_DIR)
+ $(CP) $^ $(LZMA_DIR)
lzma-source: $(DL_DIR)/$(LZMA_SOURCE)
@@ -49,5 +49,5 @@ lzma-dirclean:
prepare: $(LZMA_DIR)/.unpacked
compile: lzma
install: lzma
- cp $(LZMA_DIR)/lzma $(STAGING_DIR)/bin/
+ $(CP) $(LZMA_DIR)/lzma $(STAGING_DIR)/bin/
clean: lzma-dirclean