summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/package/bcm43xx-standalone/fwcutter/Makefile
diff options
context:
space:
mode:
authorwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-05-14 08:33:24 +0000
committerwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-05-14 08:33:24 +0000
commitcd8d40b6624a51704b922432a3ad7ba82bc7c2d7 (patch)
treeba988a4749cb15a94e35156522beea9c44c5b536 /openwrt/target/linux/package/bcm43xx-standalone/fwcutter/Makefile
parenta1d1cc5f82fbb4e48ddfffd5c912d0de6fbbd111 (diff)
remove obsolete and unmaintained packages, as soon as 2.6.17 is out, dscape and bcm43xx driver is integrated into mainstream
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3773 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/package/bcm43xx-standalone/fwcutter/Makefile')
-rw-r--r--openwrt/target/linux/package/bcm43xx-standalone/fwcutter/Makefile32
1 files changed, 0 insertions, 32 deletions
diff --git a/openwrt/target/linux/package/bcm43xx-standalone/fwcutter/Makefile b/openwrt/target/linux/package/bcm43xx-standalone/fwcutter/Makefile
deleted file mode 100644
index 6402dca85..000000000
--- a/openwrt/target/linux/package/bcm43xx-standalone/fwcutter/Makefile
+++ /dev/null
@@ -1,32 +0,0 @@
-VERSION = 0.0.1
-
-FIRMWARE_INSTALL_DIR ?= /lib/firmware
-
-CC = cc
-PREFIX = /usr/local
-CFLAGS = -std=c99 -O2 -fomit-frame-pointer -Wall -pedantic -D_BSD_SOURCE
-LDFLAGS =
-
-
-OBJECTS = fwcutter.o md5.o
-
-CFLAGS += -DFWCUTTER_VERSION_=$(VERSION)
-
-all: fwcutter
-
-fwcutter: $(OBJECTS)
- $(CC) $(CFLAGS) -o fwcutter $(OBJECTS) $(LDFLAGS)
-
-install: all
- -install -o 0 -g 0 -m 755 fwcutter $(PREFIX)/bin/
-
-clean:
- -rm -f *~ *.o *.orig *.rej *.fw fwcutter
-
-installfw:
- -if ! [ -d $(FIRMWARE_INSTALL_DIR) ]; then mkdir $(FIRMWARE_INSTALL_DIR); fi
- -install -o 0 -g 0 -m 600 bcm43xx_*.fw $(FIRMWARE_INSTALL_DIR)
-
-# dependencies
-fwcutter.o: md5.h fwcutter_list.h
-md5.o: md5.h