summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/package/alsa/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-08 04:38:37 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-08 04:38:37 +0000
commit1ad9b6899d4f1a41a321d1f7964e9d0d475483b5 (patch)
tree534dc6392359b830c91905e1f7ccb903dd04d662 /openwrt/target/linux/package/alsa/Makefile
parentd72a387cda62d4122edcb9d95c608b61c40652d4 (diff)
use the same versioning scheme for kernel and modules
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2392 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/package/alsa/Makefile')
-rw-r--r--openwrt/target/linux/package/alsa/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/target/linux/package/alsa/Makefile b/openwrt/target/linux/package/alsa/Makefile
index 128d2074e..db944ee1a 100644
--- a/openwrt/target/linux/package/alsa/Makefile
+++ b/openwrt/target/linux/package/alsa/Makefile
@@ -29,7 +29,7 @@ KERNEL_C_INCS:= -I$(KERNEL_DIR)/include/asm-mips/mach-generic
KERNEL_C_OPTS:= -Os -G 0 -mno-abicalls -fno-pic -finline-limit=100000 -mabi=32 -march=mips32 -Wa,-32 -Wa,-march=mips32 -Wa,-mips32 -Wa,--trap
endif
-$(eval $(call PKG_template,KMOD_ALSA,kmod-alsa,$(LINUX_VERSION)$(BOARD)+$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH),kernel-$(LINUX_VERSION)-$(BOARD) ($(KERNEL_RELEASE))))
+$(eval $(call PKG_template,KMOD_ALSA,kmod-alsa,$(LINUX_VERSION)+$(PKG_VERSION)-$(BOARD)-$(PKG_RELEASE),$(ARCH),kernel-$(LINUX_VERSION)-$(BOARD) ($(KERNEL_RELEASE))))
$(PKG_BUILD_DIR)/.configured:
(cd $(PKG_BUILD_DIR); \