summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/package/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-09-29 07:18:31 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-09-29 07:18:31 +0000
commitb41c5453c17d997f5ca116374267f1552234ef06 (patch)
tree92663ce1116af619ee3b03844eac47eb52bf4a41 /openwrt/target/linux/package/Makefile
parentdad4d0ea840f61dc912d1bb1f9118058e2cb6c23 (diff)
add alsa kernel driver (thanks to David Collet)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@1997 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/package/Makefile')
-rw-r--r--openwrt/target/linux/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/target/linux/package/Makefile b/openwrt/target/linux/package/Makefile
index d1cf0f783..72eea1f69 100644
--- a/openwrt/target/linux/package/Makefile
+++ b/openwrt/target/linux/package/Makefile
@@ -1,6 +1,7 @@
# Main makefile for the packages
include $(TOPDIR)/rules.mk
+package-$(BR2_PACKAGE_KMOD_ALSA) += alsa
package-$(BR2_PACKAGE_KMOD_FUSE) += fuse
package-$(BR2_PACKAGE_KMOD_MINI_FO) += mini_fo
package-$(BR2_PACKAGE_KMOD_SHFS) += shfs
@@ -16,6 +17,7 @@ endif
all: compile install
clean: $(patsubst %,%-clean,$(package-) $(package-y) $(package-m))
+prepare: $(patsubst %,%-prepare,$(package-y) $(package-m))
compile: $(patsubst %,%-compile,$(package-y) $(package-m))
install: $(patsubst %,%-install,$(package-y))