summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/netfilter.mk
diff options
context:
space:
mode:
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-01-07 11:46:44 +0000
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-01-07 11:46:44 +0000
commite370a9594f25eee4bb51fa822506beb21e647e3b (patch)
treed999fc05585bca55efed14570758ec54929daef4 /openwrt/target/linux/netfilter.mk
parent372b222a603a169b503a20c5e8132abfed3f9503 (diff)
Added support for ipt_time
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2854 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/netfilter.mk')
-rw-r--r--openwrt/target/linux/netfilter.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/openwrt/target/linux/netfilter.mk b/openwrt/target/linux/netfilter.mk
index f272a8548..c137a08b1 100644
--- a/openwrt/target/linux/netfilter.mk
+++ b/openwrt/target/linux/netfilter.mk
@@ -40,6 +40,7 @@ IPT_IPOPT-$(CONFIG_IP_NF_TARGET_MARK) += ipt_MARK
IPT_IPOPT-$(CONFIG_IP_NF_MATCH_TCPMSS) += ipt_tcpmss
IPT_IPOPT-$(CONFIG_IP_NF_TARGET_TCPMSS) += ipt_TCPMSS
IPT_IPOPT-$(CONFIG_IP_NF_MATCH_TOS) += ipt_tos
+IPT_IPOPT-$(CONFIG_IP_NF_MATCH_TIME) += ipt_time
IPT_IPOPT-$(CONFIG_IP_NF_TARGET_TOS) += ipt_TOS
IPT_IPOPT-$(CONFIG_IP_NF_MATCH_TTL) += ipt_ttl
IPT_IPOPT-$(CONFIG_IP_NF_TARGET_TTL) += ipt_TTL