summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/linux-2.4/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-08-17 19:47:34 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-08-17 19:47:34 +0000
commit9e6bdaf5cc3d95140a9f4a94639941c46571dcf9 (patch)
tree5bfc92b8640aea580f4a6dab11a59e84fbe34687 /openwrt/target/linux/linux-2.4/Makefile
parentd8ea33abeb85ecd0c30900248ff90315b53ee14d (diff)
fix ar7 compile
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@1691 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/linux-2.4/Makefile')
-rw-r--r--openwrt/target/linux/linux-2.4/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/linux/linux-2.4/Makefile b/openwrt/target/linux/linux-2.4/Makefile
index 36e18e705..afff6c11f 100644
--- a/openwrt/target/linux/linux-2.4/Makefile
+++ b/openwrt/target/linux/linux-2.4/Makefile
@@ -168,10 +168,10 @@ $(eval $(call KMOD_template,SCHED,sched,\
))
$(eval $(call KMOD_template,VIDEODEV,videodev,\
$(MODULES_DIR)/kernel/drivers/media/video/videodev.o \
-))
+,CONFIG_VIDEO_DEV))
$(eval $(call KMOD_template,PWC,pwc,\
$(MODULES_DIR)/kernel/drivers/usb/pwc.o \
-))
+,CONFIG_USB_PWC))
$(TARGETS): $(PACKAGE_DIR)