summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/image/squashfs.mk
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-10-22 00:06:20 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-10-22 00:06:20 +0000
commitc65955aa6a15b044fcdb98b09544536a57a6692c (patch)
treea24ab49da85d53a681590386f6607a72660a29fd /openwrt/target/linux/image/squashfs.mk
parent9c4caa1e7a14df7eed795618fbd4254a8b09ee4a (diff)
large build system cleanup. added some stuff to control the verbosity level, but not complete, yet.
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2221 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/image/squashfs.mk')
-rw-r--r--openwrt/target/linux/image/squashfs.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/openwrt/target/linux/image/squashfs.mk b/openwrt/target/linux/image/squashfs.mk
index 3811567a0..00411c05e 100644
--- a/openwrt/target/linux/image/squashfs.mk
+++ b/openwrt/target/linux/image/squashfs.mk
@@ -12,7 +12,8 @@ $(KDIR)/root.squashfs: install-prepare
@mkdir -p $(KDIR)/root/jffs
$(STAGING_DIR)/bin/mksquashfs-lzma $(KDIR)/root $@ -nopad -noappend -root-owned -le
-squashfs-install: $(KDIR)/root.squashfs
+squashfs-install: $(KDIR)/root.squashfs $(BOARD)-compile
+ $(TRACE) target/linux/image/$(BOARD)/install
$(MAKE) -C $(BOARD) install KERNEL="$(KERNEL)" FS="squashfs"
squashfs-install-ib: