summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/image/brcm/Makefile
diff options
context:
space:
mode:
authorwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-09-03 17:57:21 +0000
committerwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-09-03 17:57:21 +0000
commit9f2b0bd6972e4cbf1739cf0f9eb7594df49cf0dc (patch)
tree5e3b8268ccff79c40df5b923f503df1f4ce3c319 /openwrt/target/linux/image/brcm/Makefile
parentdd17bb34e932a9f6a022565a13d4c15a1ff90625 (diff)
add new flash map driver, jffs2 is found, squashfs not.
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@1829 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/image/brcm/Makefile')
-rw-r--r--openwrt/target/linux/image/brcm/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/target/linux/image/brcm/Makefile b/openwrt/target/linux/image/brcm/Makefile
index 54963b671..634aaeeb3 100644
--- a/openwrt/target/linux/image/brcm/Makefile
+++ b/openwrt/target/linux/image/brcm/Makefile
@@ -31,7 +31,7 @@ ifeq ($(KERNEL),2.6)
FSNAME:=$(patsubst jffs2-%,jffs2,$(FS))
$(BIN_DIR)/openwrt-wgt634u-2.6-$(FSNAME).bin: $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(FS).trx
- dd if=$(BUILD_DIR)/loader-0.04/loader.o of=$@ bs=65536 conv=sync
+ dd if=$(BUILD_DIR)/loader.elf of=$@ bs=131072 conv=sync
cat $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(FS).trx >> $@
install: $(BIN_DIR)/openwrt-wgt634u-2.6-$(FSNAME).bin