summaryrefslogtreecommitdiffstats
path: root/openwrt/target/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-20 17:01:30 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-20 17:01:30 +0000
commitd4acdafcf724057bc9b718170c54b420f46c40b4 (patch)
treed54625559910142e0895d8a2318d003de21a286c /openwrt/target/Makefile
parentb91216ac5fe33ba6166ab40915fdb8040f470b4e (diff)
add openwrt image builder to sdk
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@688 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/Makefile')
-rw-r--r--openwrt/target/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/target/Makefile b/openwrt/target/Makefile
index 437609a28..c3d99b652 100644
--- a/openwrt/target/Makefile
+++ b/openwrt/target/Makefile
@@ -74,7 +74,7 @@ $(BIN_DIR):
$(INSTALL_TARGET_DIRS): lzma-loader-compile
$(IMAGE_TARGETS): $(patsubst %,%-install,$(TARGET_DIRS))
-compile: $(patsubst %,%-compile,$(TARGET_DIRS))
+compile: $(patsubst %,%-compile,jffs2 squashfs-lzma lzma-loader)
install: utils-install lzma-install $(LINUX_IMAGE) $(patsubst %,%-install,$(TARGET_DIRS)) $(IMAGE_TARGETS)
clean: $(patsubst %,%-clean,$(TARGET_DIRS)) image_clean