summaryrefslogtreecommitdiffstats
path: root/openwrt/package/wondershaper
diff options
context:
space:
mode:
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
commit475e0d886041b4345585e13f0c04bcb9af0c0c5a (patch)
tree1cee9cdbc46a10aace75d7ad9775d35a13e3c3ff /openwrt/package/wondershaper
parent5ef7471191922d05b08e520a05f4a7daeb22754b (diff)
change cp to $(CP)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3112 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/wondershaper')
-rw-r--r--openwrt/package/wondershaper/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/wondershaper/Makefile b/openwrt/package/wondershaper/Makefile
index af441388b..44533c64d 100644
--- a/openwrt/package/wondershaper/Makefile
+++ b/openwrt/package/wondershaper/Makefile
@@ -28,8 +28,8 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_WONDERSHAPER):
install -d -m0755 $(IDIR_WONDERSHAPER)/usr/sbin
install -d -m0755 $(IDIR_WONDERSHAPER)/etc/init.d
- cp -fpR $(PKG_BUILD_DIR)/wshaper.htb $(IDIR_WONDERSHAPER)/usr/sbin/wshaper
- cp -fpR $(PKG_BUILD_DIR)/wshaper.conf $(IDIR_WONDERSHAPER)/etc/wshaper.conf
+ $(CP) $(PKG_BUILD_DIR)/wshaper.htb $(IDIR_WONDERSHAPER)/usr/sbin/wshaper
+ $(CP) $(PKG_BUILD_DIR)/wshaper.conf $(IDIR_WONDERSHAPER)/etc/wshaper.conf
ln -fs /usr/sbin/wshaper $(IDIR_WONDERSHAPER)/etc/init.d/S60wondershaper
$(IPKG_BUILD) $(IDIR_WONDERSHAPER) $(PACKAGE_DIR)