summaryrefslogtreecommitdiffstats
path: root/openwrt/package/wificonf/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-14 02:07:33 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-14 02:07:33 +0000
commitd787d666cd1f9897988268cfad892890ee8483f7 (patch)
tree12eb59021f507e8026cc4c0d363f1ae5f850506b /openwrt/package/wificonf/Makefile
parentb9b851e0e18fe8fec4bcac4db782d7ff155389eb (diff)
add support for the new broadcom driver to wificonf. wep is currently broken. will fix that later, when i find out what's wrong with it
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2480 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/wificonf/Makefile')
-rw-r--r--openwrt/package/wificonf/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/package/wificonf/Makefile b/openwrt/package/wificonf/Makefile
index f027cd00f..5f8c9a03a 100644
--- a/openwrt/package/wificonf/Makefile
+++ b/openwrt/package/wificonf/Makefile
@@ -19,7 +19,7 @@ $(PKG_BUILD_DIR)/.configured:
touch $@
$(PKG_BUILD_DIR)/.built:
- $(TARGET_CC) $(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include -o $(PKG_BUILD_DIR)/wifi wificonf.c -L$(STAGING_DIR)/usr/lib -lnvram -lshared $(STAGING_DIR)/usr/lib/libiw.so
+ $(TARGET_CC) $(TARGET_CFLAGS) -Iinclude/ -I$(STAGING_DIR)/usr/include -o $(PKG_BUILD_DIR)/wifi wificonf.c -L$(STAGING_DIR)/usr/lib -lnvram -lshared $(STAGING_DIR)/usr/lib/libiw.so
touch $@
$(IPKG_WIFICONF):