summaryrefslogtreecommitdiffstats
path: root/openwrt/package/vncrepeater
diff options
context:
space:
mode:
authorolli <olli@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-04-14 21:57:31 +0000
committerolli <olli@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-04-14 21:57:31 +0000
commit2cd40a317e7be8fea237d2377105826a7ac56113 (patch)
tree8031aeeed8b6082b74854c8c95348f4038ff0a16 /openwrt/package/vncrepeater
parentefd807f6e0373ced352f987bb903cdfe2558e08b (diff)
finally fix/tweaks for vncrepeater (thanks to Russell Harmon)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3654 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/vncrepeater')
-rw-r--r--openwrt/package/vncrepeater/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/openwrt/package/vncrepeater/Makefile b/openwrt/package/vncrepeater/Makefile
index 3f2c564fd..2d1d4505f 100644
--- a/openwrt/package/vncrepeater/Makefile
+++ b/openwrt/package/vncrepeater/Makefile
@@ -34,7 +34,9 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_VNCREPEATER):
install -d -m0755 $(IDIR_VNCREPEATER)/usr/sbin $(IDIR_VNCREPEATER)/etc
$(CP) $(PKG_BUILD_DIR)/repeater $(IDIR_VNCREPEATER)/usr/sbin/$(PKG_NAME)
- $(CP) $(PKG_BUILD_DIR)/u$(PKG_NAME).ini $(IDIR_VNCREPEATER)/etc/
+ install -d -m0755 $(IDIR_VNCREPEATER)/etc
+ $(CP) $(PKG_BUILD_DIR)/uvncrepeater.ini $(IDIR_VNCREPEATER)/etc/vncrepeater.conf
+ install -d -m0755 $(IDIR_VNCREPEATER)/etc/init.d
+ $(CP) $(PKG_BUILD_DIR)/S60vncrepeater $(IDIR_VNCREPEATER)/etc/init.d/
$(RSTRIP) $(IDIR_VNCREPEATER)
$(IPKG_BUILD) $(IDIR_VNCREPEATER) $(PACKAGE_DIR)
-