summaryrefslogtreecommitdiffstats
path: root/openwrt/package/ulogd
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-05-07 15:33:43 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-05-07 15:33:43 +0000
commit00f015c40d74d0b8005e07b71d1e174c1cca5127 (patch)
treedde1db4e66ad98040f57be4b00a2e51c814881fb /openwrt/package/ulogd
parenta541f031eee1f181aa730fd8e0f845a601ef554c (diff)
fix ulogd-mod-pcap packaging
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3736 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/ulogd')
-rw-r--r--openwrt/package/ulogd/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/openwrt/package/ulogd/Makefile b/openwrt/package/ulogd/Makefile
index a399b0761..6b85aaa5e 100644
--- a/openwrt/package/ulogd/Makefile
+++ b/openwrt/package/ulogd/Makefile
@@ -47,13 +47,13 @@ include $(TOPDIR)/package/rules.mk
$(eval $(call PKG_template,ULOGD,ulogd,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
$(eval $(call PKG_template,ULOGD_MOD_MYSQL,ulogd-mod-mysql,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
+$(eval $(call PKG_template,ULOGD_MOD_PCAP,ulogd-mod-pcap,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
$(eval $(call PKG_template,ULOGD_MOD_PGSQL,ulogd-mod-pgsql,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
$(eval $(call PKG_template,ULOGD_MOD_EXTRA,ulogd-mod-extra,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
-$(eval $(call PKG_template,ULOGD_MOD_EXTRA,ulogd-mod-pcap,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
$(eval $(call IPKG_plugin_template,ULOGD_MOD_MYSQL,MYSQL))
-$(eval $(call IPKG_plugin_template,ULOGD_MOD_PGSQL,PGSQL))
$(eval $(call IPKG_plugin_template,ULOGD_MOD_PCAP,PCAP))
+$(eval $(call IPKG_plugin_template,ULOGD_MOD_PGSQL,PGSQL))
$(eval $(call IPKG_plugin_template,ULOGD_MOD_EXTRA,LOCAL LOGEMU OPRINT PWSNIFF SYSLOG))
$(PKG_BUILD_DIR)/.configured:
@@ -113,3 +113,4 @@ $(IPKG_ULOGD):
$(CP) $(PKG_INSTALL_DIR)/usr/sbin/ulogd $(IDIR_ULOGD)/usr/sbin/
$(RSTRIP) $(IDIR_ULOGD)
$(IPKG_BUILD) $(IDIR_ULOGD) $(PACKAGE_DIR)
+