summaryrefslogtreecommitdiffstats
path: root/openwrt/package/sablevm
diff options
context:
space:
mode:
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
commit475e0d886041b4345585e13f0c04bcb9af0c0c5a (patch)
tree1cee9cdbc46a10aace75d7ad9775d35a13e3c3ff /openwrt/package/sablevm
parent5ef7471191922d05b08e520a05f4a7daeb22754b (diff)
change cp to $(CP)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3112 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/sablevm')
-rw-r--r--openwrt/package/sablevm/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/sablevm/Makefile b/openwrt/package/sablevm/Makefile
index e57fdb225..7eec3f492 100644
--- a/openwrt/package/sablevm/Makefile
+++ b/openwrt/package/sablevm/Makefile
@@ -61,8 +61,8 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_SABLEVM):
install -m0755 -d $(IDIR_SABLEVM)/usr/bin
- cp -fpR $(PKG_INSTALL_DIR)/usr/bin/{java-,}sablevm $(IDIR_SABLEVM)/usr/bin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/bin/{java-,}sablevm $(IDIR_SABLEVM)/usr/bin/
install -m0755 -d $(IDIR_SABLEVM)/usr/lib
- cp -fpR $(PKG_INSTALL_DIR)/usr/lib/libsablevm-*.so $(IDIR_SABLEVM)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libsablevm-*.so $(IDIR_SABLEVM)/usr/lib/
$(RSTRIP) $(IDIR_SABLEVM)
$(IPKG_BUILD) $(IDIR_SABLEVM) $(PACKAGE_DIR)