summaryrefslogtreecommitdiffstats
path: root/openwrt/package/openvpn/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-05 02:16:36 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-05 02:16:36 +0000
commit445d5e12cf785fd0741298de731fe801d46a8417 (patch)
tree8e47048b488768d59c78304e341a90f8bda2da66 /openwrt/package/openvpn/Makefile
parent391acdf6bc677cb5cb5e069df5fbfb27c5e9e283 (diff)
reorganize/rationalize/format package menuconfig,
make updatedd modular git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2333 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/openvpn/Makefile')
-rw-r--r--openwrt/package/openvpn/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/openwrt/package/openvpn/Makefile b/openwrt/package/openvpn/Makefile
index d7ae22eec..e2589e0fd 100644
--- a/openwrt/package/openvpn/Makefile
+++ b/openwrt/package/openvpn/Makefile
@@ -19,16 +19,16 @@ include $(TOPDIR)/package/rules.mk
$(eval $(call PKG_template,OPENVPN,openvpn,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
PKG_DEPEND:="libopenssl, kmod-tun"
-ifneq ($(BR2_PACKAGE_OPENVPN_LZO),y)
+ifneq ($(BR2_COMPILE_OPENVPN_WITH_LZO),y)
DISABLE_LZO:=--disable-lzo
else
PKG_DEPEND+=", liblzo"
endif
-ifneq ($(BR2_PACKAGE_OPENVPN_SERVER),y)
+ifneq ($(BR2_COMPILE_OPENVPN_WITH_SERVER),y)
DISABLE_SERVER:=--disable-server
endif
-ifneq ($(BR2_PACKAGE_OPENVPN_HTTP),y)
+ifneq ($(BR2_COMPILE_OPENVPN_WITH_HTTP),y)
DISABLE_HTTP:=--disable-http
endif