summaryrefslogtreecommitdiffstats
path: root/openwrt/package/nmap/Makefile
diff options
context:
space:
mode:
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
commit475e0d886041b4345585e13f0c04bcb9af0c0c5a (patch)
tree1cee9cdbc46a10aace75d7ad9775d35a13e3c3ff /openwrt/package/nmap/Makefile
parent5ef7471191922d05b08e520a05f4a7daeb22754b (diff)
change cp to $(CP)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3112 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/nmap/Makefile')
-rw-r--r--openwrt/package/nmap/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/package/nmap/Makefile b/openwrt/package/nmap/Makefile
index 659bff958..23997b88f 100644
--- a/openwrt/package/nmap/Makefile
+++ b/openwrt/package/nmap/Makefile
@@ -67,10 +67,10 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_NMAP):
install -d -m0755 $(IDIR_NMAP)/usr/share/nmap
for file in mac-prefixes os-fingerprints protocols rpc service-probes services; do \
- cp -fpR $(PKG_INSTALL_DIR)/usr/share/nmap/nmap-$$file $(IDIR_NMAP)/usr/share/nmap; \
+ $(CP) $(PKG_INSTALL_DIR)/usr/share/nmap/nmap-$$file $(IDIR_NMAP)/usr/share/nmap; \
done
install -d -m0755 $(IDIR_NMAP)/usr/bin
- cp -fpR $(PKG_INSTALL_DIR)/usr/bin/nmap $(IDIR_NMAP)/usr/bin/
+ $(CP) $(PKG_INSTALL_DIR)/usr/bin/nmap $(IDIR_NMAP)/usr/bin/
$(RSTRIP) $(IDIR_NMAP)
$(IPKG_BUILD) $(IDIR_NMAP) $(PACKAGE_DIR)