summaryrefslogtreecommitdiffstats
path: root/openwrt/package/iptables/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-12 11:53:55 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-12 11:53:55 +0000
commit4ce9c9b7624f847ca492488d2fdf6b2ba9af7b25 (patch)
tree2d98d8eeb1cb286c7ce59051a09dbfdd92afea60 /openwrt/package/iptables/Makefile
parent056e2e7391e0054a40e9d030e54da7df1e802b6d (diff)
port iptables fix introduced by changeset:2447 to trunk
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2448 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/iptables/Makefile')
-rw-r--r--openwrt/package/iptables/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/package/iptables/Makefile b/openwrt/package/iptables/Makefile
index f54481c05..cdbb866a0 100644
--- a/openwrt/package/iptables/Makefile
+++ b/openwrt/package/iptables/Makefile
@@ -75,7 +75,7 @@ $(IPKG_IPTABLES):
cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/iptables $(IDIR_IPTABLES)/usr/sbin/
install -d -m0755 $(IDIR_IPTABLES)/usr/lib/iptables
(cd $(PKG_INSTALL_DIR)/usr/lib/iptables ; \
- cp -fpR $(patsubst %,lib%.so,$(IPKG_IPTABLES-y) ipt_standard) $(IDIR_IPTABLES)/usr/lib/iptables/ \
+ cp -fpR $(patsubst %,lib%.so,$(IPKG_IPTABLES-y)) $(IDIR_IPTABLES)/usr/lib/iptables/ \
)
$(RSTRIP) $(IDIR_IPTABLES)
$(IPKG_BUILD) $(IDIR_IPTABLES) $(PACKAGE_DIR)