summaryrefslogtreecommitdiffstats
path: root/openwrt/package/ether-wake/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-10-07 11:57:20 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-10-07 11:57:20 +0000
commit725611a466f2edf12f809d22339b22223af4afe7 (patch)
tree4b825dc642cb6eb9a060e54bf8d69288fbee4904 /openwrt/package/ether-wake/Makefile
parentf4dd5a6d7c4ebea48cd6292744cb9def6037de80 (diff)
move old kamikaze out of trunk - will put buildroot-ng in there as soon as all the developers are ready
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@4944 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/ether-wake/Makefile')
-rw-r--r--openwrt/package/ether-wake/Makefile32
1 files changed, 0 insertions, 32 deletions
diff --git a/openwrt/package/ether-wake/Makefile b/openwrt/package/ether-wake/Makefile
deleted file mode 100644
index 9618b3e3e..000000000
--- a/openwrt/package/ether-wake/Makefile
+++ /dev/null
@@ -1,32 +0,0 @@
-# $Id$
-
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=ether-wake
-PKG_VERSION:=1.09
-PKG_RELEASE:=1
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
-
-include $(TOPDIR)/package/rules.mk
-
-$(eval $(call PKG_template,ETHER_WAKE,$(PKG_NAME),$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
-
-$(PKG_BUILD_DIR)/.prepared:
- mkdir -p $(PKG_BUILD_DIR)
- $(CP) ./files/$(PKG_NAME).c $(PKG_BUILD_DIR)/
- $(PATCH) $(PKG_BUILD_DIR) ./patches
- touch $@
-
-$(PKG_BUILD_DIR)/.configured:
- touch $@
-
-$(PKG_BUILD_DIR)/.built:
- $(TARGET_CC) $(TARGET_CFLAGS) -o $(PKG_BUILD_DIR)/$(PKG_NAME) $(PKG_BUILD_DIR)/$(PKG_NAME).c
- touch $@
-
-$(IPKG_ETHER_WAKE):
- install -d -m0755 $(IDIR_ETHER_WAKE)/usr/sbin
- install -m0755 $(PKG_BUILD_DIR)/$(PKG_NAME) $(IDIR_ETHER_WAKE)/usr/sbin/
- $(RSTRIP) $(IDIR_ETHER_WAKE)
- $(IPKG_BUILD) $(IDIR_ETHER_WAKE) $(PACKAGE_DIR)