summaryrefslogtreecommitdiffstats
path: root/openwrt/package/ebtables/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-05-19 20:56:21 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-05-19 20:56:21 +0000
commita32025054e88ff22da23e407ddb2753727fc00f8 (patch)
tree91cb5f4dbe685b9f35072e496234f7304714918e /openwrt/package/ebtables/Makefile
parentd59555fe1a07762a91b3211192cfa042b01f72c0 (diff)
Add missing .configured target that caused superfluous package rebuild
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@965 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/ebtables/Makefile')
-rw-r--r--openwrt/package/ebtables/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/openwrt/package/ebtables/Makefile b/openwrt/package/ebtables/Makefile
index 44a175e66..a928a2dbb 100644
--- a/openwrt/package/ebtables/Makefile
+++ b/openwrt/package/ebtables/Makefile
@@ -16,6 +16,9 @@ include $(TOPDIR)/package/rules.mk
$(eval $(call PKG_template,EBTABLES,$(PKG_NAME),$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
+$(PKG_BUILD_DIR)/.configured:
+ touch $@
+
$(PKG_BUILD_DIR)/.built:
$(MAKE) -C $(PKG_BUILD_DIR) \
CC=$(TARGET_CC) LD=$(TARGET_CROSS)ld \