summaryrefslogtreecommitdiffstats
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-07-21 11:45:36 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-07-21 11:45:36 +0000
commitdba6e9388f105f78f3ec6448f6456e9368266a9a (patch)
treec7e4e5abb560ab0ba739d5cb144b6848ff85fcec /openwrt/package/Makefile
parentb3c393cfc49f0769e199ddacbce9d726a1408b91 (diff)
move nvram,jffs2root,shared libs into target/linux/package and make them broadcom-specific
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@1517 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index 8a5448166..0d4d75ebf 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -2,7 +2,6 @@
include $(TOPDIR)/rules.mk
package-:=tcp_wrappers
-package-y:=openwrt
package-$(BR2_PACKAGE_AICCU) += aiccu
package-$(BR2_PACKAGE_AMWALL) += amwall
package-$(BR2_PACKAGE_ARPTABLES) += arptables
@@ -201,7 +200,7 @@ tinc-compile: zlib-compile openssl-compile lzo-compile
tor-compile: libevent-compile openssl-compile zlib-compile
usbutils-compile: libusb-compile
vtun-compile: zlib-compile openssl-compile lzo-compile
-wificonf-compile: openwrt-compile wireless-tools-compile
+wificonf-compile: wireless-tools-compile
wpa_supplicant-compile: openssl-compile
asterisk-compile: ncurses-compile openssl-compile
@@ -280,7 +279,7 @@ ifneq ($(BR2_PACKAGE_ULOGD_PGSQL),)
ulogd-compile: postgresql-compile
endif
-sdk-compile: $(DEV_LIBS_COMPILE) $(SDK_DEFAULT_COMPILE) openwrt-install
+sdk-compile: $(DEV_LIBS_COMPILE) $(SDK_DEFAULT_COMPILE)
$(STAMP_DIR):
mkdir -p $@