summaryrefslogtreecommitdiffstats
path: root/openwrt/package/Makefile
diff options
context:
space:
mode:
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-01-26 10:36:21 +0000
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-01-26 10:36:21 +0000
commit3c84b7180347b40549e5f236de8ee093fbee7b70 (patch)
tree8f5e179affa31f13b52291fa61ac34a249e29256 /openwrt/package/Makefile
parent7170d88b06300ca09f33e1f354e531b27426d184 (diff)
Added package ssltunnel, thanks to Eric (emss)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3046 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package/Makefile')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index ad341ae73..0f1645873 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -210,6 +210,7 @@ package-$(BR2_COMPILE_SPEEX) += speex
package-$(BR2_COMPILE_SQLITE) += sqlite
package-$(BR2_COMPILE_SQLITE2) += sqlite2
package-$(BR2_PACKAGE_SSMTP) += ssmtp
+package-$(BR2_PACKAGE_SSLTUNNEL) += ssltunnel
package-$(BR2_PACKAGE_SRELAY) += srelay
package-$(BR2_PACKAGE_STRACE) += strace
package-$(BR2_PACKAGE_TCPDUMP) += tcpdump
@@ -344,6 +345,7 @@ sipsak-compile: openssl-compile
socat-compile: openssl-compile
sqlite-compile: ncurses-compile readline-compile
sqlite2-compile: ncurses-compile readline-compile
+ssltunnel-compile: openssl-compile ppp-compile
tcpdump-compile: libpcap-compile
tinc-compile: zlib-compile openssl-compile liblzo-compile
tor-compile: libevent-compile openssl-compile zlib-compile