summaryrefslogtreecommitdiffstats
path: root/openwrt/Makefile
diff options
context:
space:
mode:
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-03-03 02:44:10 +0000
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-03-03 02:44:10 +0000
commit113c33218bee58084f41f4980b56388d0fe30f30 (patch)
treeca25eb84f47cb93a9de4df4731c93d324c078694 /openwrt/Makefile
parente02839854637ef6f521463ffc3007ec1513a88b2 (diff)
target/jffs2/blocksize.mk for setting block size (req. for wrt54g)
squashfs removed in favor of squashfs-lzma git-svn-id: svn://svn.openwrt.org/openwrt/trunk@301 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/Makefile')
-rw-r--r--openwrt/Makefile7
1 files changed, 0 insertions, 7 deletions
diff --git a/openwrt/Makefile b/openwrt/Makefile
index e490078bc..bc69f2a1d 100644
--- a/openwrt/Makefile
+++ b/openwrt/Makefile
@@ -170,25 +170,21 @@ menuconfig: $(CONFIG)/mconf
-touch .config
-cp .config .config.test
@$(CONFIG)/mconf $(CONFIG_CONFIG_IN)
- -./scripts/configtest.pl
config: $(CONFIG)/conf
-touch .config
-cp .config .config.test
@$(CONFIG)/conf $(CONFIG_CONFIG_IN)
- -./scripts/configtest.pl
oldconfig: $(CONFIG)/conf
-touch .config
-cp .config .config.test
@$(CONFIG)/conf -o $(CONFIG_CONFIG_IN)
- -./scripts/configtest.pl
randconfig: $(CONFIG)/conf
-touch .config
-cp .config .config.test
@$(CONFIG)/conf -r $(CONFIG_CONFIG_IN)
- -./scripts/configtest.pl
allyesconfig: $(CONFIG)/conf
#@$(CONFIG)/conf -y $(CONFIG_CONFIG_IN)
@@ -196,19 +192,16 @@ allyesconfig: $(CONFIG)/conf
-touch .config
-cp .config .config.test
@$(CONFIG)/conf -o $(CONFIG_CONFIG_IN)
- -./scripts/configtest.pl
allnoconfig: $(CONFIG)/conf
-touch .config
-cp .config .config.test
@$(CONFIG)/conf -n $(CONFIG_CONFIG_IN)
- -./scripts/configtest.pl
defconfig: $(CONFIG)/conf
-touch .config
-cp .config .config.test
@$(CONFIG)/conf -d $(CONFIG_CONFIG_IN)
- -./scripts/configtest.pl
#############################################################
#