summaryrefslogtreecommitdiffstats
path: root/target/linux/package/openwrt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/package/openwrt/Makefile')
-rw-r--r--target/linux/package/openwrt/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/package/openwrt/Makefile b/target/linux/package/openwrt/Makefile
index ef2c1cea0..f55b91d78 100644
--- a/target/linux/package/openwrt/Makefile
+++ b/target/linux/package/openwrt/Makefile
@@ -47,7 +47,7 @@ install: compile openwrt-install
openwrt-install:
$(IPKG) install $(IPKG_OPENWRT)
-compile: install-dev $(IPKG_OPENWRT)
+compile-targets: install-dev $(IPKG_OPENWRT)
install-dev:
mkdir -p $(STAGING_DIR)/usr/include
cp -fpR ./include/[a-z]* $(STAGING_DIR)/usr/include/