summaryrefslogtreecommitdiffstats
path: root/target/linux/package/openwrt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/package/openwrt/Makefile')
-rw-r--r--target/linux/package/openwrt/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/package/openwrt/Makefile b/target/linux/package/openwrt/Makefile
index f55b91d78..72c87044a 100644
--- a/target/linux/package/openwrt/Makefile
+++ b/target/linux/package/openwrt/Makefile
@@ -42,7 +42,7 @@ $(IPKG_OPENWRT): $(IDIR_OPENWRT)
$(RSTRIP) $(IDIR_OPENWRT)
$(IPKG_BUILD) $(IDIR_OPENWRT) $(PACKAGE_DIR)
-install: compile openwrt-install
+install-targets: compile openwrt-install
openwrt-install:
$(IPKG) install $(IPKG_OPENWRT)