summaryrefslogtreecommitdiffstats
path: root/package/openwrt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/openwrt/Makefile')
-rw-r--r--package/openwrt/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/package/openwrt/Makefile b/package/openwrt/Makefile
new file mode 100644
index 000000000..424ae4f9a
--- /dev/null
+++ b/package/openwrt/Makefile
@@ -0,0 +1,9 @@
+include $(TOPDIR)/rules.mk
+
+include ./openwrt.mk
+
+source: openwrt-source
+prepare: $(LINKSYS_SHARED_DIR)/.source
+compile: $(TARGET_DIR)/$(LINKSYS_SHARED_TARGET_BINARY)
+install: compile openwrt
+clean: openwrt-dirclean