summaryrefslogtreecommitdiffstats
path: root/openwrt
diff options
context:
space:
mode:
Diffstat (limited to 'openwrt')
-rw-r--r--openwrt/package/openntpd/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/openwrt/package/openntpd/Makefile b/openwrt/package/openntpd/Makefile
index 80c3af1b9..ed19c18d1 100644
--- a/openwrt/package/openntpd/Makefile
+++ b/openwrt/package/openntpd/Makefile
@@ -52,7 +52,9 @@ $(PKG_BUILD_DIR)/.configured:
touch $@
$(PKG_BUILD_DIR)/.built:
- $(MAKE) -C $(PKG_BUILD_DIR)
+ $(MAKE) -C $(PKG_BUILD_DIR) \
+ $(TARGET_CONFIGURE_OPTS) \
+ CFLAGS="$(TARGET_CFLAGS) -DUSE_ADJTIMEX"
touch $@
$(IPKG_OPENNTPD):