summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/package/diag/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'openwrt/target/linux/package/diag/Makefile')
-rw-r--r--openwrt/target/linux/package/diag/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/target/linux/package/diag/Makefile b/openwrt/target/linux/package/diag/Makefile
index 26bdcc952..3329ee985 100644
--- a/openwrt/target/linux/package/diag/Makefile
+++ b/openwrt/target/linux/package/diag/Makefile
@@ -27,5 +27,5 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_KMOD_DIAG):
mkdir -p $(IDIR_KMOD_DIAG)/lib/modules/$(LINUX_VERSION)
- cp $(PKG_BUILD_DIR)/diag.o $(IDIR_KMOD_DIAG)/lib/modules/$(LINUX_VERSION)/
+ $(CP) $(PKG_BUILD_DIR)/diag.o $(IDIR_KMOD_DIAG)/lib/modules/$(LINUX_VERSION)/
$(IPKG_BUILD) $(IDIR_KMOD_DIAG) $(PACKAGE_DIR)