summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/generic-2.6/modules.mk
diff options
context:
space:
mode:
Diffstat (limited to 'openwrt/target/linux/generic-2.6/modules.mk')
-rw-r--r--openwrt/target/linux/generic-2.6/modules.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/target/linux/generic-2.6/modules.mk b/openwrt/target/linux/generic-2.6/modules.mk
index 8157a4c9a..b582400bd 100644
--- a/openwrt/target/linux/generic-2.6/modules.mk
+++ b/openwrt/target/linux/generic-2.6/modules.mk
@@ -19,7 +19,7 @@ $(eval $(call KMOD_template,IMQ,imq,\
))
$(eval $(call KMOD_template,IPIP,ipip,\
- $(MODULES_DIR)/kernel/net/ipv4/ipip.o \
+ $(MODULES_DIR)/kernel/net/ipv4/ipip.ko \
,CONFIG_NET_IPIP,,60,ipip))
$(eval $(call KMOD_template,IPV6,ipv6,\