summaryrefslogtreecommitdiffstats
path: root/package/openwrt
diff options
context:
space:
mode:
authorwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-02-21 06:03:54 +0000
committerwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-02-21 06:03:54 +0000
commit82138f740a00c6669cc14dff128e34cf1168042b (patch)
treee29bf717217488e33087b449c9817eb5f0f9cb14 /package/openwrt
parentf8d2c2cd6541ae6269deb4fed44fa7f712149d46 (diff)
remove DIST and add EXTRAVERSION, discussed with mbm. fixed dirclean target for linksys-stuff
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@279 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/openwrt')
-rw-r--r--package/openwrt/openwrt.mk10
1 files changed, 7 insertions, 3 deletions
diff --git a/package/openwrt/openwrt.mk b/package/openwrt/openwrt.mk
index dcd18560b..5c3f6b105 100644
--- a/package/openwrt/openwrt.mk
+++ b/package/openwrt/openwrt.mk
@@ -62,7 +62,7 @@ linksys-nvram-clean:
-$(MAKE) -C $(LINKSYS_NVRAM_BUILD_DIR) clean
linksys-nvram-dirclean:
- rm -rf $(LINKSYS_NVRAM_BUILD_DIR)
+ rm -rf $(LINKSYS_NVRAM_DIR)
# wlconf tool extracted from linksys firmware GPL sourcetree
# WRT54GS_3_37_2_1109_US
@@ -94,7 +94,7 @@ linksys-wlconf-clean:
-$(MAKE) -C $(LINKSYS_WLCONF_BUILD_DIR) clean
linksys-wlconf-dirclean:
- rm -rf $(LINKSYS_WLCONF_BUILD_DIR)
+ rm -rf $(LINKSYS_WLCONF_DIR)
# mtd tool
OPENWRT_MTD_SOURCE=package/openwrt/mtd.c
@@ -144,5 +144,9 @@ openwrt-addpattern: $(OPENWRT_ADDPATTERN_TARGET)
openwrt-addpattern-clean:
rm $(OPENWRT_ADDPATTERN_TARGET)
-openwrt: linksys-shared linksys-nvram linksys-wlconf openwrt-mtd openwrt-trx openwrt-addpattern
+linksys: linksys-shared linksys-nvram linksys-wlconf
+
+openwrt: linksys openwrt-mtd openwrt-trx openwrt-addpattern openwrt-jffs2root
+
+openwrt-dirclean: linksys-shared-dirclean linksys-nvram-dirclean linksys-wlconf-dirclean