summaryrefslogtreecommitdiffstats
path: root/openwrt
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-06-25 21:37:07 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-06-25 21:37:07 +0000
commitce8c542b267b5decd557da4e29a8feb59d5d613c (patch)
treed4f1c87a8a90c56349a50175a83067b0cd8fe6d9 /openwrt
parent8e9b5ac57834b29f9bcd7db029c8c05186736d8a (diff)
fix inclusion of kernel modules selected for install in images (closes: #598).
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@4081 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt')
-rw-r--r--openwrt/target/linux/rules.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/linux/rules.mk b/openwrt/target/linux/rules.mk
index ae557f26b..e0307affd 100644
--- a/openwrt/target/linux/rules.mk
+++ b/openwrt/target/linux/rules.mk
@@ -55,10 +55,10 @@ PKG_$(1) := $(PACKAGE_DIR)/kmod-$(2)_$(LINUX_VERSION)-$(BOARD)-$(LINUX_RELEASE)_
I_$(1) := $(KMOD_BUILD_DIR)/ipkg/$(2)
ifeq ($$(KDEPEND_$(1)),m)
-ifneq ($(BR2_PACKAGE_KMOD_$(1)),)
+ifneq ($$(BR2_PACKAGE_KMOD_$(1)),)
TARGETS += $$(PKG_$(1))
endif
-ifeq ($(BR2_PACKAGE_KMOD_$(1)),y)
+ifeq ($$(BR2_PACKAGE_KMOD_$(1)),y)
INSTALL_TARGETS += $$(PKG_$(1))
endif
endif