summaryrefslogtreecommitdiffstats
path: root/openwrt/target
diff options
context:
space:
mode:
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-21 06:14:52 +0000
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-21 06:14:52 +0000
commitb885f8c3fb394dd1fb87f1e29d5f8c32ee434ed5 (patch)
tree1e7f74538449f8abe69ac75e0433433ee507855b /openwrt/target
parent1d48714110d0e0f37c3637963168c4345c4a708d (diff)
add lzma to compile chain
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@695 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target')
-rw-r--r--openwrt/target/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/target/Makefile b/openwrt/target/Makefile
index c3d99b652..bd33a1a7c 100644
--- a/openwrt/target/Makefile
+++ b/openwrt/target/Makefile
@@ -74,7 +74,7 @@ $(BIN_DIR):
$(INSTALL_TARGET_DIRS): lzma-loader-compile
$(IMAGE_TARGETS): $(patsubst %,%-install,$(TARGET_DIRS))
-compile: $(patsubst %,%-compile,jffs2 squashfs-lzma lzma-loader)
+compile: $(patsubst %,%-compile,jffs2 lzma squashfs-lzma lzma-loader)
install: utils-install lzma-install $(LINUX_IMAGE) $(patsubst %,%-install,$(TARGET_DIRS)) $(IMAGE_TARGETS)
clean: $(patsubst %,%-clean,$(TARGET_DIRS)) image_clean