summaryrefslogtreecommitdiffstats
path: root/openwrt/target/utils/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-10-07 11:57:20 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-10-07 11:57:20 +0000
commit725611a466f2edf12f809d22339b22223af4afe7 (patch)
tree4b825dc642cb6eb9a060e54bf8d69288fbee4904 /openwrt/target/utils/Makefile
parentf4dd5a6d7c4ebea48cd6292744cb9def6037de80 (diff)
move old kamikaze out of trunk - will put buildroot-ng in there as soon as all the developers are ready
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@4944 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/utils/Makefile')
-rw-r--r--openwrt/target/utils/Makefile25
1 files changed, 0 insertions, 25 deletions
diff --git a/openwrt/target/utils/Makefile b/openwrt/target/utils/Makefile
deleted file mode 100644
index 5b0f2470b..000000000
--- a/openwrt/target/utils/Makefile
+++ /dev/null
@@ -1,25 +0,0 @@
-include $(TOPDIR)/rules.mk
-
-TARGETS := addpattern trx motorola-bin dgfirmware
-
-UTILS_BUILD_DIR:=$(BUILD_DIR)/target-utils
-
-prepare: $(UTILS_BUILD_DIR)
-compile: prepare $(patsubst %,$(UTILS_BUILD_DIR)/%,$(TARGETS))
- mkdir -p $(STAGING_DIR)/bin
- $(CP) $(UTILS_BUILD_DIR)/* $(STAGING_DIR)/bin/
-install: compile
-package:
-clean:
- rm -rf $(UTILS_BUILD_DIR)
- for f in $(TARGETS); do \
- rm -f $(STAGING_DIR)/bin/$$f ; \
- done
-
-$(UTILS_BUILD_DIR):
- mkdir -p $(UTILS_BUILD_DIR)
-
-$(UTILS_BUILD_DIR)/%: src/%.c
- $(CC) -o $@ $(patsubst $(UTILS_BUILD_DIR)/%,src/%.c,$@)
- chmod 755 $@
-