summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux
diff options
context:
space:
mode:
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-01-07 00:44:05 +0000
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-01-07 00:44:05 +0000
commite8f1d5e8765652308c8dab1a0779deb4bbc73c58 (patch)
tree79568eb7547818eb7ace80d63ce1c7a6edb3731e /openwrt/target/linux
parentac9d55c30de5f225f10416f7a7fe66155d9fa6d8 (diff)
Added support for httpd IP address binding, worksforme #108
Corrected module extension in for kmod-usb-visor git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2850 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux')
-rw-r--r--openwrt/target/linux/linux-2.6/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/target/linux/linux-2.6/Makefile b/openwrt/target/linux/linux-2.6/Makefile
index f961b7c36..b07d23b7f 100644
--- a/openwrt/target/linux/linux-2.6/Makefile
+++ b/openwrt/target/linux/linux-2.6/Makefile
@@ -368,7 +368,7 @@ $(eval $(call KMOD_template,USB_SERIAL_PL2303,usb-serial-pl2303,\
,CONFIG_USB_SERIAL_PL2303,kmod-usb-serial,61,pl2303))
$(eval $(call KMOD_template,USB_SERIAL_VISOR,usb-serial-visor,\
- $(MODULES_DIR)/kernel/drivers/usb/serial/visor.o \
+ $(MODULES_DIR)/kernel/drivers/usb/serial/visor.ko \
,CONFIG_USB_SERIAL_VISOR,kmod-usb-serial,61,visor))
$(eval $(call KMOD_template,USB_STORAGE,usb-storage,\