summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/x86-2.6/Makefile
diff options
context:
space:
mode:
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
commit475e0d886041b4345585e13f0c04bcb9af0c0c5a (patch)
tree1cee9cdbc46a10aace75d7ad9775d35a13e3c3ff /openwrt/target/linux/x86-2.6/Makefile
parent5ef7471191922d05b08e520a05f4a7daeb22754b (diff)
change cp to $(CP)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3112 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/x86-2.6/Makefile')
-rw-r--r--openwrt/target/linux/x86-2.6/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/linux/x86-2.6/Makefile b/openwrt/target/linux/x86-2.6/Makefile
index 3bb8c4d23..45a2e1c49 100644
--- a/openwrt/target/linux/x86-2.6/Makefile
+++ b/openwrt/target/linux/x86-2.6/Makefile
@@ -14,12 +14,12 @@ include ../kernel.mk
$(LINUX_DIR)/.patched: $(LINUX_DIR)/.unpacked
[ -d ../generic-$(KERNEL)/patches ] && $(PATCH) $(LINUX_DIR) ../generic-$(KERNEL)/patches $(MAKE_TRACE)
[ -d ./patches ] && $(PATCH) $(LINUX_DIR) ./patches $(MAKE_TRACE)
- @cp config $(LINUX_DIR)/.config
+ @$(CP) config $(LINUX_DIR)/.config
touch $@
$(LINUX_BUILD_DIR)/bzImage: $(LINUX_DIR)/vmlinux
$(MAKE) -C $(LINUX_DIR) V=1 CROSS_COMPILE=$(TARGET_CROSS) ARCH=$(LINUX_KARCH) PATH=$(TARGET_PATH) bzImage $(MAKE_TRACE)
- cp -f $(LINUX_DIR)/arch/i386/boot/bzImage $@
+ $(CP) $(LINUX_DIR)/arch/i386/boot/bzImage $@
touch $@
compile: $(LINUX_BUILD_DIR)/bzImage