summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/package/fuse/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-08-15 08:49:02 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-08-15 08:49:02 +0000
commitbc4db61582edb9dd84c98c0908fdb89d38fe2595 (patch)
tree0d47f7a1eeff1775f91daf82360602127343d410 /openwrt/target/linux/package/fuse/Makefile
parentf598f1f3eded4886a25df46a735ab7a5659e60e5 (diff)
fix external package build
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@1682 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/package/fuse/Makefile')
-rw-r--r--openwrt/target/linux/package/fuse/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/openwrt/target/linux/package/fuse/Makefile b/openwrt/target/linux/package/fuse/Makefile
index 5d1dc89d4..9c66cea18 100644
--- a/openwrt/target/linux/package/fuse/Makefile
+++ b/openwrt/target/linux/package/fuse/Makefile
@@ -1,6 +1,7 @@
# $Id$
include $(TOPDIR)/rules.mk
+include ../../rules.mk
PKG_NAME:=fuse
PKG_VERSION:=2.2.1
@@ -66,7 +67,7 @@ $(PKG_BUILD_DIR)/.configured:
$(PKG_BUILD_DIR)/.built:
mkdir -p $(PKG_INSTALL_DIR)
$(MAKE) -C $(PKG_BUILD_DIR) \
- ARCH="$(ARCH)" \
+ ARCH="$(LINUX_KARCH)" \
DESTDIR="$(PKG_INSTALL_DIR)" \
SUBDIRS="kernel" \
all install