summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/package/fuse/Makefile
diff options
context:
space:
mode:
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-01 23:53:19 +0000
commit475e0d886041b4345585e13f0c04bcb9af0c0c5a (patch)
tree1cee9cdbc46a10aace75d7ad9775d35a13e3c3ff /openwrt/target/linux/package/fuse/Makefile
parent5ef7471191922d05b08e520a05f4a7daeb22754b (diff)
change cp to $(CP)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3112 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/package/fuse/Makefile')
-rw-r--r--openwrt/target/linux/package/fuse/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/target/linux/package/fuse/Makefile b/openwrt/target/linux/package/fuse/Makefile
index 62d6df36d..b9a57d002 100644
--- a/openwrt/target/linux/package/fuse/Makefile
+++ b/openwrt/target/linux/package/fuse/Makefile
@@ -74,7 +74,7 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_KMOD_FUSE):
mkdir -p $(IDIR_KMOD_FUSE)/lib/modules/$(LINUX_VERSION)
- cp -fpR $(PKG_INSTALL_DIR)/lib/modules/$(LINUX_VERSION)/kernel/fs/fuse/fuse.$(LINUX_KMOD_SUFFIX) \
+ $(CP) $(PKG_INSTALL_DIR)/lib/modules/$(LINUX_VERSION)/kernel/fs/fuse/fuse.$(LINUX_KMOD_SUFFIX) \
$(IDIR_KMOD_FUSE)/lib/modules/$(LINUX_VERSION)/
$(IPKG_BUILD) $(IDIR_KMOD_FUSE) $(PACKAGE_DIR)