summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/package/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-24 20:59:09 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-02-24 20:59:09 +0000
commitfeab1d97643b297d3b1231c48edbb10a832681b5 (patch)
treef6a2caf2abd3e4af5fbcf3fd74bcba5553570cf1 /openwrt/target/linux/package/Makefile
parentb570fcc8fc069b5ed5295c79fd25ce87734e5797 (diff)
fix make target/linux/package/*-clean
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3271 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/package/Makefile')
-rw-r--r--openwrt/target/linux/package/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/openwrt/target/linux/package/Makefile b/openwrt/target/linux/package/Makefile
index a2567ea6b..77a0583fd 100644
--- a/openwrt/target/linux/package/Makefile
+++ b/openwrt/target/linux/package/Makefile
@@ -55,7 +55,9 @@ KPKG_MAKEOPTS += BUILD_DIR="$(LINUX_BUILD_DIR)"
%-clean:
@$(START_TRACE) "target/linux/package/$(patsubst %-clean,%,$@)-clean: "
- @$(MAKE) -C $(patsubst %-clean,%,$@) clean
+ @$(MAKE) -C $(patsubst %-clean,%,$@) \
+ $(KPKG_MAKEOPTS) \
+ clean
@$(CMD_TRACE) " done"
@$(END_TRACE)