summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/package/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-10-22 20:52:12 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-10-22 20:52:12 +0000
commit8ca31559ad16bfb3141d20b985b7d216b337029d (patch)
tree3125f9e7a607e4f0a5da3f76539a4160f003907d /openwrt/target/linux/package/Makefile
parent49bbf085bb6c7712a2b8ed8f62b066f4f8040697 (diff)
rename target/linux/package/openwrt to base-files
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2261 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/package/Makefile')
-rw-r--r--openwrt/target/linux/package/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/linux/package/Makefile b/openwrt/target/linux/package/Makefile
index 97d20251e..ad9b21a2e 100644
--- a/openwrt/target/linux/package/Makefile
+++ b/openwrt/target/linux/package/Makefile
@@ -9,12 +9,12 @@ package-$(BR2_PACKAGE_KMOD_MINI_FO) += mini_fo
package-$(BR2_PACKAGE_KMOD_SHFS) += shfs
package-$(BR2_PACKAGE_KMOD_OPENSWAN) += openswan
package-$(BR2_PACKAGE_KMOD_MADWIFI) += madwifi
-package-y += openwrt
+package-y += base-files
ifeq ($(BOARD)-$(KERNEL),brcm-2.4)
package-$(BR2_PACKAGE_KMOD_WLCOMPAT) += wlcompat
package-$(BR2_PACKAGE_KMOD_DIAG) += diag
-wlcompat-compile: openwrt-compile
+wlcompat-compile: base-files-compile
endif
all: compile install