summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/linux-2.4/broadcom.mk
diff options
context:
space:
mode:
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-18 11:40:36 +0000
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-18 11:40:36 +0000
commit4073708de934b630a838a9d54f0cfb693db59420 (patch)
tree3261eadf41959f22b18769e5bde2933644587c97 /openwrt/target/linux/linux-2.4/broadcom.mk
parent2c900460292c518c4f5184e9b23ca43f5782ef5d (diff)
update the 2.4 kernel to 2.4.32. it seems pl2303 has the fixes from 2.6, so we now only add the new ids. gcc4 fixes will come later
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2515 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/linux-2.4/broadcom.mk')
-rw-r--r--openwrt/target/linux/linux-2.4/broadcom.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/linux/linux-2.4/broadcom.mk b/openwrt/target/linux/linux-2.4/broadcom.mk
index 4d9441918..c8c4ecee8 100644
--- a/openwrt/target/linux/linux-2.4/broadcom.mk
+++ b/openwrt/target/linux/linux-2.4/broadcom.mk
@@ -57,8 +57,8 @@ $(LINUX_DIR)/.drivers-unpacked: $(LINUX_DIR)/.unpacked
touch $@
$(LINUX_DIR)/.drivers-installed: $(LINUX_DIR)/.modules_done
- mkdir -p $(LINUX_BUILD_DIR)/modules/lib/modules/2.4.30/kernel/drivers/net/wl
- @-[ -f $(LINUX_BUILD_DIR)/modules/lib/modules/2.4.30/kernel/drivers/net/wl/wl.o ] || cp $(LINUX_DIR)/drivers/net/wl/wl.o $(LINUX_BUILD_DIR)/modules/lib/modules/2.4.30/kernel/drivers/net/wl/
+ mkdir -p $(LINUX_BUILD_DIR)/modules/lib/modules/2.4.32/kernel/drivers/net/wl
+ @-[ -f $(LINUX_BUILD_DIR)/modules/lib/modules/2.4.32/kernel/drivers/net/wl/wl.o ] || cp $(LINUX_DIR)/drivers/net/wl/wl.o $(LINUX_BUILD_DIR)/modules/lib/modules/2.4.32/kernel/drivers/net/wl/
touch $@
linux-dirclean: drivers-clean