summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/linux-2.4/Makefile
diff options
context:
space:
mode:
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-15 03:31:05 +0000
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-11-15 03:31:05 +0000
commitcd0e91e2dbd785325a35d9dc2b9a5c3cd8c53b49 (patch)
treef1e95800fccbdbbf1ca8e4dd9ab91ca15f25e848 /openwrt/target/linux/linux-2.4/Makefile
parent94b42bc235621ab72c23113394fb89717508ffe5 (diff)
fix pcmcia modules loading (thanks to Mr-packet)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2491 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/linux-2.4/Makefile')
-rw-r--r--openwrt/target/linux/linux-2.4/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/linux/linux-2.4/Makefile b/openwrt/target/linux/linux-2.4/Makefile
index a42ba73d6..d48744620 100644
--- a/openwrt/target/linux/linux-2.4/Makefile
+++ b/openwrt/target/linux/linux-2.4/Makefile
@@ -283,9 +283,9 @@ $(eval $(call KMOD_template,NET_PRISM54,net-prism54,\
$(eval $(call KMOD_template,PCMCIA_CORE,pcmcia-core,\
$(MODULES_DIR)/kernel/drivers/pcmcia/pcmcia_core.o \
- $(MODULES_DIR)/kernel/drivers/pcmcia/ds.o \
$(MODULES_DIR)/kernel/drivers/pcmcia/yenta_socket.o \
-,CONFIG_PCMCIA,,50,pcmcia_core))
+ $(MODULES_DIR)/kernel/drivers/pcmcia/ds.o \
+,CONFIG_PCMCIA,,50,pcmcia_core yenta_socket ds))
$(eval $(call KMOD_template,PCMCIA_SERIAL,pcmcia-serial,\
$(MODULES_DIR)/kernel/drivers/char/pcmcia/serial_cs.o \