summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/linux-2.4/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-09-01 20:08:18 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-09-01 20:08:18 +0000
commit7ec35f05dfd43a7482f7cebae0fab2ead56b3b07 (patch)
tree658aa646b8445fd885f5a5fac5765f04e8f6a747 /openwrt/target/linux/linux-2.4/Makefile
parent843138e1d5ef635ba54e29380264915cac9f38c4 (diff)
fix some typos
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@1824 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/linux-2.4/Makefile')
-rw-r--r--openwrt/target/linux/linux-2.4/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/linux/linux-2.4/Makefile b/openwrt/target/linux/linux-2.4/Makefile
index a0d56bfaf..9f95d721d 100644
--- a/openwrt/target/linux/linux-2.4/Makefile
+++ b/openwrt/target/linux/linux-2.4/Makefile
@@ -142,7 +142,7 @@ $(eval $(call KMOD_template,VFAT,vfat,\
$(MODULES_DIR)/kernel/fs/vfat/vfat.o \
$(MODULES_DIR)/kernel/fs/fat/fat.o \
,CONFIG_VFAT_FS,,30,fat vfat))
-ifneq (${shell ls $(MODULES_DIR)/kernel/crypto/*.o},)
+ifneq ($(wildcard $(MODULES_DIR)/kernel/crypto/*.o),)
CONFIG_CRYPTO:=m
endif
$(eval $(call KMOD_template,CRYPTO,crypto,\
@@ -166,7 +166,7 @@ $(eval $(call KMOD_template,TUN,tun,\
$(eval $(call KMOD_template,GRE,gre,\
$(MODULES_DIR)/kernel/net/ipv4/ip_gre.o \
,CONFIG_NET_IPGRE))
-ifneq (${shell ls $(MODULES_DIR)/kernel/net/sched/*.o},)
+ifneq ($(wildcard $(MODULES_DIR)/kernel/net/sched/*.o),)
CONFIG_SCHED:=m
endif
$(eval $(call KMOD_template,SCHED,sched,\