summaryrefslogtreecommitdiffstats
path: root/openwrt/target/linux/au1000-2.6/Makefile
diff options
context:
space:
mode:
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-04-22 15:30:07 +0000
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-04-22 15:30:07 +0000
commit4bc2787c6709cd0b47c73d3b9ba1903e12747a68 (patch)
treec1899ebc8e7838d38096151d7bda6314691256b4 /openwrt/target/linux/au1000-2.6/Makefile
parentee873a47d6d9898fa27c5c1120e7c5ecb592f62f (diff)
Add watchdog driver, prevents device from rebooting. Kernel now fully usable
Add patches for various image formats Add map for MTX-1 board (same as pb1500) git-svn-id: svn://svn.openwrt.org/openwrt/trunk@3702 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/linux/au1000-2.6/Makefile')
-rw-r--r--openwrt/target/linux/au1000-2.6/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/openwrt/target/linux/au1000-2.6/Makefile b/openwrt/target/linux/au1000-2.6/Makefile
index c361f0e5e..35ab1034c 100644
--- a/openwrt/target/linux/au1000-2.6/Makefile
+++ b/openwrt/target/linux/au1000-2.6/Makefile
@@ -17,9 +17,10 @@ $(LINUX_DIR)/.patched: $(LINUX_DIR)/.unpacked
@$(CP) config $(LINUX_DIR)/.config
touch $@
-$(LINUX_BUILD_DIR)/bzImage: $(LINUX_DIR)/vmlinux
- $(MAKE) -C $(LINUX_DIR) V=1 CROSS_COMPILE=$(TARGET_CROSS) ARCH=$(LINUX_KARCH) PATH=$(TARGET_PATH) bzImage $(MAKE_TRACE)
+$(LINUX_BUILD_DIR)/zImage: $(LINUX_DIR)/vmlinux
+ $(MAKE) -C $(LINUX_DIR) V=1 CROSS_COMPILE=$(TARGET_CROSS) ARCH=$(LINUX_KARCH) PATH=$(TARGET_PATH) zImage.flash $(MAKE_TRACE)
$(CP) $(LINUX_DIR)/vmlinux $@
+ echo "toto"
touch $@
compile: $(LINUX_DIR)/vmlinux