summaryrefslogtreecommitdiffstats
path: root/openwrt/target/jffs2/Makefile
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-02 19:06:50 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-02 19:06:50 +0000
commit0e222f60ff2b22a98094dedba70af5fe75e004c5 (patch)
tree486b047ba364c285eb3a1d526a1bc139b0eb3415 /openwrt/target/jffs2/Makefile
parenta36312d8f5fc9795bd1065ffb1801d04b50b2d1e (diff)
remove lzma loader config option (make it default) and move it from package/ to target/
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@530 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/jffs2/Makefile')
-rw-r--r--openwrt/target/jffs2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/openwrt/target/jffs2/Makefile b/openwrt/target/jffs2/Makefile
index ca61febf2..01dede7d7 100644
--- a/openwrt/target/jffs2/Makefile
+++ b/openwrt/target/jffs2/Makefile
@@ -12,13 +12,13 @@ clean: jffs2root-dirclean
$(BIN_DIR)/openwrt-generic-jffs2-4MB.trx:
$(MKFS_JFFS2) --pad --little-endian --squash -e 0x10000 \
-d $(TARGET_DIR) -o $(IMAGE)-4MB.jffs2
- PATH=$(TARGET_PATH) trx -o $@ $(LINUX_LOADER) \
+ PATH=$(TARGET_PATH) trx -o $@ $(BUILD_DIR)/loader.gz \
$(LINUX_IMAGE) -a 0x10000 $(IMAGE)-4MB.jffs2
$(BIN_DIR)/openwrt-generic-jffs2-8MB.trx:
$(MKFS_JFFS2) --pad --little-endian --squash -e 0x20000 \
-d $(TARGET_DIR) -o $(IMAGE)-8MB.jffs2
- PATH=$(TARGET_PATH) trx -o $@ $(LINUX_LOADER) \
+ PATH=$(TARGET_PATH) trx -o $@ $(BUILD_DIR)/loader.gz \
$(LINUX_IMAGE) -a 0x20000 $(IMAGE)-8MB.jffs2
$(BIN_DIR)/openwrt-wrt54g-jffs2.bin: $(BIN_DIR)/openwrt-generic-jffs2-4MB.trx