summaryrefslogtreecommitdiffstats
path: root/openwrt/target/Makefile
diff options
context:
space:
mode:
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-01-14 01:57:24 +0000
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>2006-01-14 01:57:24 +0000
commitef88fd263d77e79a7b97858055772ea93963dcd2 (patch)
tree478341409ebbd149928ed6c308fc69831be0e272 /openwrt/target/Makefile
parent699f83d9099bb5ab8b581a9f78ac7d0df169beb2 (diff)
fix trace targets to actually display correct target names
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@2970 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/target/Makefile')
-rw-r--r--openwrt/target/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/openwrt/target/Makefile b/openwrt/target/Makefile
index e6ebbaae2..ec3b65972 100644
--- a/openwrt/target/Makefile
+++ b/openwrt/target/Makefile
@@ -17,19 +17,19 @@ image_clean:
rm -f $(BIN_DIR)/openwrt-*
%-clean:
- @$(TRACE) target/$(patsubst %-clean,%,$@)/clean
+ @$(TRACE) target/$(patsubst %-clean,%,$@)-clean
$(MAKE) -C $(patsubst %-clean,%,$@) clean
%-prepare:
- @$(TRACE) target/$(patsubst %-prepare,%,$@)/prepare
+ @$(TRACE) target/$(patsubst %-prepare,%,$@)-prepare
$(MAKE) -C $(patsubst %-prepare,%,$@) prepare
%-compile: %-prepare
- @$(TRACE) target/$(patsubst %-compile,%,$@)/compile
+ @$(TRACE) target/$(patsubst %-compile,%,$@)-compile
$(MAKE) -C $(patsubst %-compile,%,$@) compile
%-rebuild:
- @$(TRACE) target/$(patsubst %-rebuild,%,$@)/rebuild
+ @$(TRACE) target/$(patsubst %-rebuild,%,$@)-rebuild
$(MAKE) -C $(patsubst %-rebuild,%,$@) rebuild
%-install: %-compile
- @$(TRACE) target/$(patsubst %-install,%,$@)/install
+ @$(TRACE) target/$(patsubst %-install,%,$@)-install
$(MAKE) -C $(patsubst %-install,%,$@) install
linux-imagebuilder:
@$(TRACE) target/linux/imagebuilder