summaryrefslogtreecommitdiffstats
path: root/openwrt/package
diff options
context:
space:
mode:
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-25 23:08:09 +0000
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>2005-04-25 23:08:09 +0000
commitfa6f182e76e1212a76fadf2d96328092898aa46a (patch)
tree2ace75987a2ebd821ef392cfea0327bc22a65ede /openwrt/package
parent58065e3715b7d2684df76d2f125da422d6dcf2b2 (diff)
add uclibc++ to sdk build
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@718 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'openwrt/package')
-rw-r--r--openwrt/package/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/openwrt/package/Makefile b/openwrt/package/Makefile
index c024fc167..d42880897 100644
--- a/openwrt/package/Makefile
+++ b/openwrt/package/Makefile
@@ -69,7 +69,7 @@ package-$(BR2_PACKAGE_LIBMYSQLCLIENT) += mysql
package-$(BR2_PACKAGE_LIBPCAP) += libpcap
package-$(BR2_PACKAGE_LIBPQ) += postgresql
-DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf
+DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++
DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge
SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))